| Mobile | RSS

Ajax Control Toolkit with SharePoint 2010

If you have gotten this error before: AjaxControlToolkit requires ASP.NET Ajax 4.0 scripts. Ensure the correct version of the scripts are referenced. If you are using an ASP.NET ScriptManager, switch to the ToolkitScriptManager in AjaxControlToolkit.dll. This dude is the MAN! Go follow him on twitter. 🙂 Follow the steps after the jump and you will […]

[ More ] September 8th, 2011 | No Comments | Posted in software, web |